Reparaciones

Lista de reparaciones reiniciada al 14/10/2013, si tengo algo tuyo y no está en la lista, envíame un mail para que lo apunte, que siempre se me olvida alguna por poner.

Esta es la cola de reparaciones, hay dos listas, primero las pendientes a partir del 14/10/2013, luego las que tengo de antes. Al final están las reparaciones completadas de las que tengo una entrada en el blog.

LISTA DE MATERIAL EN EL TALLER

Códigos de colores:  Reparados  No reparables  Revisado pero sin terminar  Sin revisar todavía 

REF Fecha de entrada Persona Material Solicitud Estado
R003 14/10/13 buiza (EOL) SNES PAL
n/s UP13280773
MOD 50/60 y Región con interruptores Enviado 18/10
R002
buiza (EOL)
Montar cable RGB Estéreo para la Mega Drive I Enviado 18/10
R001 14/10/13 buiza (EOL) Mega Drive I PAL-G
n/s 430190200 
MOD 50/60 y Región con interruptores Enviado 18/10

PENDIENTES ANTES DEL 14/10/13

Códigos de colores:  Reparados, a falta de envío  No reparables, a falta de envío  Revisado pero sin terminar  Sin revisar todavía 

REF Fecha de entrada Persona Material Solicitud Estado
E004 01/05/12   MSX Pantalla negra Pendiente
E005 01/05/12   Placa CPC 648 Pantalla negra Revisado, no se detecta el problema, hacer mas pruebas
E007 01/05/12 JaviDoom
(Vintagenarios)
Spectrum No funciona Se hizo algo
E008 01/05/12 JaviDoom
(Vintagenarios)
Spectrum No funciona Se hizo algo
E009 01/05/12 JaviDoom
(Vintagenarios)
Spectrum + No funciona Se hizo algo
E010 01/05/12 JaviDoom
(Vintagenarios)
Spectrum + No funciona Se hizo algo
E012 01/05/12 Mambrino (Vintagenarios) Spectrum +3 y placa suelta de +3 No funciona, funde una bobina al arrancar Sin mirar
E024 06/07/12 Víctor Robe_Inie Placa de Spectrum No funciona Mal el 7805, se cambia y funciona, pero no reconoce el Divide
E025 06/07/12 Víctor Robe_Inie Placa de Spectrum No funciona Mal la alimentación de -5v
E030 06/07/12 Víctor Robe_Inie Commodore 128 Probarlo, no debe estar operativo Problemas de memoria
E032 10/07/12 Salvador Montes Neo Geo CD modelo 1, fuente, mando, juego No carga los juegos Problema mecánico con el lector, tiene un diente roto de un engranaje y no llega a entrar del todo, forzándolo manualmente funciona
E045 27/08/12 Jesús García (RM24) Caja para CPC Caja con alimentador y salida RGB para un CPC Correos perdió el paquete remitido, por lo que hay que hacerlo de nuevo.


Estas son reparaciones completadas de las que tengo una entrada en mi blog:


24 comentarios:

  1. Madre mia Javu, que locura. Te iba a preguntar por mi spectrum pero ya veo q vas a tope! Si puedo, me escapo el sabado y ya me cuentas...si tienes tiempo para escaparte tu...un saludo, Jovi

    ResponderEliminar
  2. Hola Javu, no quiero molestar ni nada, pero tengo mi Master System II, no pausaba, recomendaste cambiar los filtros de los controles, algo raro ya que el pause no se puso nunca en el mando como tal, el problema es que ahora el muñeco siempre tira a la izquierda solo sin parar, puedo pegar y saltar, pero no se mueve más que a la izquierda continuamente aunque desconecte el mando; cambié y chequé los filtros transistores sin resultado, ¿que más puedo hacer?
    Un Saludo, ya veo que estas muy liado, buena suerte.

    ResponderEliminar
    Respuestas
    1. Hola, no recuerdo haber dicho eso (aunque mi memoria cada días es mas corta), pero efectivamente lo del filtro de los controles es solo cuando da problemas de controles, no tiene nada que ver con la pausa, por lo que supongo que me expliqué mal y entendiste eso.

      Cuando fallan esos pulsadores de Sega (pausa o reset) la solución es quitar la gomita que recubre el botón, debajo de la goma tienen un pequeño puntito que es el que hace el contacto, hay que limpiar el puntito y la base. Lo peor viene a la hora de volver a meter la goma, que cuesta bastante, precisamente ayer lo hice con una y me costó 10 minutos volver a meterla. Cuidado al sacarla que no se rompa, que entonces ya no hay solución.

      Eliminar
    2. Hola, gracias, sin embargo mi problema está en la consola. No pausa nunca, ni aunque conecte con un cable las patas del pulsador, la gomita está perfecta, es una Master System II, yo le hice el reset en el mando mediante los cables que hacían un corto. Pero no pausa, y ahora encima, con el mando enchufado empiezo el juego, y el muñeco va solo, automáticamente, continuamente, a la izquierda. Desenchufo el mando, y sigue a la izquierda sin parar. Cambié el filtro de 3 patas que va a masa, al mando, y a la consola, el filtro que correspondía a la izquierda, le cogí uno del 2º player, no funcionó, y cogí otro, pero no hay éxito y sigue andando sin que yo quiera. No es problema de mando ni de pulsadores, es de la consola, por ejemplo, de un integrado o un componente vinculado a él, el circuito impreso está perfecto.

      El comentario creo que estaba en la entrada de led bicolor y mod av para megadrive y master system II, pero acabo de ir y ya no está. En fin, mi consola tiene los problemas de que no pausa y no deja de moverse a la izquierda.¿Puedes darme consejo para arreglar la consola o me toca jubilarla y buscar una nueva?

      Un Saludo, VICIOSOarcade

      Eliminar
    3. Pues no he borrado ningún comentarios, pero ahora si que me suena el tema, pero de algún foro, no de aquí.

      Si se va contínuamente a la izquierda, debes seguir el circuito, desde el mando entra la señal, pasa por el filtro, y va a un chip que es el controlador de periféricos. Si le quitas el filtro, ya no puede haber ninguna interferencia externa, si sigue hacia la izquierda, mira que la pista no tenga ningún problema desde el filtro hasta el chip. Si no hay cortos, es problema del propio chip, y lo dificil es encontrarlos.

      Eliminar
  3. Estaba aquí: http://old8bits.blogspot.com.es/2011/09/led-mod-5060-y-salida-av-en-una-master.html. Aquí parece que me confundí con lo de la derecha, quise decir siempre izquierda.

    Parece que lo de la izquierda va a ser jodidísimo. Los impresos están bien, el de la izquierda que he seguido continuaba por la placa hasta llegar a la otra cara de la placa, pero esque en esa cara hay un integrado tapando todo, por lo que no se a donde va, pero me imagino por la proximidad de ese integrado que se conectará ahí, asi que me toca revolver cada basura de mi barrio y cada tienda de 2º mano para conseguir uno de esos chip integrados de control, que llevo la tira sin jugar, de hecho creo que me tendré que fabricar otro pad más porque utilicé sus componentes para arreglar mi casete y otros se jodieron. A ver si fuera posible encontrar uno por aquí por Granada.

    ¿En el caso del pause, puedo matar 2 pajaros de 1 tiro cambiando este chip?

    Un saludo.

    ResponderEliminar
    Respuestas
    1. Pues no se que decirte, no he encontrado ningún esquema de la consola, por lo que no se si el botón de pausa se maneja también por ese integrado.

      Eliminar
  4. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
    Respuestas
    1. Este comentario ha sido eliminado por el autor.

      Eliminar
  5. Intuyo que eres de Valencia... Como yo :D.

    Tengo una pregunta, tengo una palson cx 302 negra pero no le funciona un mando.¿Tienes algún esquema del funcionamiento de los mandos de esta?
    Por cierto gran página, destila pasión y mi enhorabuena por tu colección
    por cierto me los puedes mandar a arnau.pablo@gmail.com

    ResponderEliminar
    Respuestas
    1. Y estoy estudiando Ingeniería Informática xD... pero por la UV

      Eliminar
    2. ¿Es la roja con el frontal de los mandos negra (302 edición especial MariClaire)? ¿o es la negra con el frontal de los mandos en rojo (303)?.

      Pues no tengo esquemas de ningún pong, por desgracia, pero son muy sencillos internamente, todos usan el mismo circuito mas o menos. En general, si no sale la paleta es que le falla el cable o el potenciómetro.

      Yo no pude en su día estudiar la ingeniería, pero me la saqué después.

      Eliminar
    3. 302 y es negra, no creo que la hayan pintado, sería un crimen...
      El problemas es que no se mueve la paleta no que no aparezca, he desmontado los mandos y cada uno esta hecho de una manera, supongo que debido a algún apaño casero chapucero, he visto que hay uno, el que no va que tiene soldados al cable tres de las tres salidas del mando, el que funciona solo tiene dos, supongo que el otro es tierra y por eso fallará el mando...

      La intentaré reparar yo mismo y si no lo consigo ¿hay algun sitio en el que se te pueda entregar el aparato en mano y nos ahorramos la mensajería?

      Eliminar
    4. No he visto ninguna solo negra. Envíame un mail y podemos quedar directamente javu61 @ hotmail com

      Eliminar
  6. Soy Isopure de EOL,queria saber cuando me envias mi material reparado,llevo bastante tiempo a la espera,
    salu2

    ResponderEliminar
  7. Oye, yo tengo una Famicom que necesita un mod AV (y a ser posible el de stereo) si no te mandan E046 estaré encantado de suplirle xD

    ResponderEliminar
    Respuestas
    1. Ya lo he recibido, cuando reabra el taller me lo dices y lo hacemos, pero no creo que sea antes de Marzo cuando pueda coger lo tuyo, tengo muchos esperando.

      Eliminar
  8. Hola:

    Acabo de encontrar un Spectrum 128K ZX Spectrum +2. No funciona la señal analógico. Quiero saber si es posible usarlo para señales RCA o RGB.

    Haber si hay manera de rescatarlo.

    Saludo.

    ResponderEliminar
    Respuestas
    1. Los +2 tienen salida RGB por un conector específico trasero, pero si no funcionan por AV normalmente tampoco lo harán por RGB. Depende de si es el gris o el negro el cable cambia, miralo bien.

      Eliminar
  9. Este comentario ha sido eliminado por el autor.

    ResponderEliminar
  10. Hola Javu. Soy WK369 y he conocido tu blog a través del foro Briconsola. Quisiera en primer lugar darte la enhorabuena el magnífico trabajo que estás haciendo aquí y por la gran cantidad de información útil que aportas. Muy profesional.
    Tengo una serie de máquinas que no me funcionan y me pregunto si pudieras echarles un vistazo.
    1. La primera es una Super Nintendo que me han dado bastante cascada externamente, la cual he restaurado y pintado. Por desgracia tiene la típica avería de los condensadores SMD C59 y C60 los cuales han vomitado el líquido electrolítico y corroído la placa. Después de lijar, limpiar y quitar la corrosión he detectado pistas cortadas que no sé dónde desembocan. Las fotos de la placa las he colgado en los hilos del foro Briconsola Snes no da señal de vídeo y aclaración de condensadores.
    2. La segunda es una Game Gear que también me dieron en el mismo lote. Se ve que le intentaron cambiar los condensadores pero ha hecho una chapuza y creo que la han dejado peor. Tanto los de la placa de alimentación, como la de sonido y la de vídeo peor no lo han podido hacer. El protector de pantalla está rayado a más no poder pero he encontrado un sitio que te lo venden nuevo.
    3. La tercera y más importante para mí es una Neo Geo AES japonesa de serial medio que da fallos de corrupción gráfica. La compré así. Al poner un juego los gráficos salen tapados por una pantallazo de ceros y unos que los cubre. Si la enciendo sin ningún juego la pantalla sale de color azul por lo que según el código de colores de la máquina está OK. Lo que no sé es si tiene alguna pista cortada o qué puede ser.
    4. Hay también una Game Cube que me dieron en el lote de estropeadas y esta si enciende normalmente. El problema es que no lee los juegos y no los arranca. Se viene abajo. Seguro que es problema de la lente.
    Ya hablamos de precios o si te interesa alguna máquina. Un saludo y espero tu respuesta.

    ResponderEliminar
  11. Envíame un mail a javu61 @ gmail . com y te paso mi dirección para el envío

    ResponderEliminar
  12. Hola, a mí me gustaría que me informaras para hacerle el mod a mi Master System II. Gracias.

    ResponderEliminar
  13. Hola de nuevo, Jose Antonio. Sigo sin noticias tuyas y sólo quería saber si todo va bien. Por favor, dime algo cuando puedas, que hace más de 1 año que te envié la consola y ya estoy acojonao xD

    Gracias y un saludo.

    Carlos

    ResponderEliminar